Problem with fontlab

DebbieV's picture

Hey there, i'm new using fontlab, so, when I copied and pasted my characters there, nothing happened in the character table, there is only blank where my characters should be, does anybody knows what is it and what I have to do?

DebbieV's picture

I'm using Illustrator CS4 to make the characters and after copying and pasting to Fontlab

Igor Freiberger's picture

Déborah, você tem que abrir a janela do caractere para poder colar algo (duplo-clique no caractere desejado da tabela). Se precisares alguma outra ajuda, podes fazer contato pelo formulário aqui do Typophile.

DebbieV's picture

Eu segui este tutorial(link abaixo), acontece que quando chego na parte 4:33 do vídeo, após fechar a janela de edição do caratere, não aparece nada onde deveria estar a letra, só fica um quadrado branco com uma tarja preta em cima. Tentei desenhar diretamente no Fontlab, mas acontece a mesma coisa, e não sei oque pode ser.

http://vimeo.com/21030842

frankrolf's picture

Hi!
The FontLab grid corresponds directly to the grid in Illustrator. It is a good start to set up an Illustrator document measuring at least 1000 × 1000 pt, and setting the origin point on the bottom left.
Then you can paste with predictable results.

Your problem: the glyph you’re drawing in AI might either be too small for FL, or just way below the baseline (as originally, the origin in AI is on the top left.)

Igor Freiberger's picture

Déborah, você não está colando/editando a máscara? Experimenta trocar entre as camadas de contorno e máscara com Ctrl+H. A máscara não é exibida na janela da fonte porque funciona apenas como referência para a edição. Já a tarja preta sinaliza que aquele caractere foi editado desde o último salvamento.

DebbieV's picture

Eu dei uma olhada, e não estou colando na máscara.

DebbieV's picture

Pelo que percebi o windows 7 do meu notebook não se deu muito bem com o Fontlab, instalei ele no meu desktop, e deu tudo certo, os caracteres estão colando perfeitamente, e aparecem na tabela de caracteres onde deveriam estar. Obrigada pela ajuda de qualquer forma.

Igor Freiberger's picture

No Windows 7 provavelmente é preciso fazê-lo rodar em modo de compatibilidade com o XP. Pelo menos no meu Vista funciona assim.

Syndicate content Syndicate content