TTF fonts too small in MS Word menu.

Ramiro Espinoza's picture

Hi there,

I am having an issue with TTF fonts in PCs being displayed too small in MS Word and Bistream's font manager . (see attach)

In the beginning I thought I've made a mistake in the TrueType Metrics, but after reading in the FL Forum "Tips and Tricks: Setting Font Family Metrics in FontLab" carefully I realized this was not the case.

The fonts has 1000 units UPM and only if I set it with 2048 they are displayed correctly.

I thought 2048 units were not mandatory for TTF fonts but apparently this is the case here.

Or am I doing something else wrong?

Have anyone had the same problem with TTF set with 1000 units? And which was the solution?

Thanks in advance.

AttachmentSize
bellucci_wordtest_20.06 copy.jpg174.02 KB
malcolm's picture

Can you give us a screen shot of your Font Info for:
Font UPM Value
Most Important Font Dimensions
Additional Font Metrics

Ramiro Espinoza's picture

Hi Malcom,

Here you have the screen shots.

http://www.re-type.com/download/metrics.zip

Thanks.

Ramiro Espinoza's picture

Hey!

I found the problem. I wasn't related to the metrics but to the lack of proper "PANOSE font identification" data.

That makes fonts to look to small in MS Offices menus.

Thanks.

ReginaldV's picture

RamiroE,

What is the proper

"PANOSE font identification" data.

ReginaldV's picture

RamiroE,

What is the proper

"PANOSE font identification" data.

Ramiro Espinoza's picture

Hey ReginaldV,

Font info > Version and identification > PANOSE Font identification > Record

Then fill up every field according with the font's characteristics.

Regards.

Ramiro Espinoza's picture

Hey ReginaldV,

Font info > Version and identification > PANOSE Font identification > Record

Then fill up every field according with the font's characteristics.

Regards.

Ramiro Espinoza's picture

ARRRGHHH!!!

One font changed and displayed correctly as soon as I filled up the PANOSE info, BUT THE REST OF THE FAMILY CONTINUE BEING BADLY DISPLAYED. Now I think the changes were due to cached data.

I still have the same problem using 1000 units or 2048. I have no clue how can I fix it.

Does anybody know what Font info values Microsoft Word takes in consideration to render the Fonts Menu?

Many thanks.

Syndicate content Syndicate content