Windows XP sp2, Quark and Type 1 compatibility issues?

jgillispie's picture

The company I work for is trying to move our work flow from Quark 5.01 to 7.x. In order to stay up to date with the current Quark release we need to upgrade all of our XP machines to service pack 2. When I do this it causes 2 separate(perhaps related) problems.

The first is with Quark 5. When sending pages(.eps files) to our RIPs they error out with a font not found error, using courier. This only happens after the sp2 install. These machines will print fine on sp1 or earlier. After troubleshooting with the RIP vendor, the only files that error out this way are .eps and from quark and they suggest we contact Quark(which is the last thing I want to do). All other programs can send to the RIPs without error including CS2. If we convert the .eps to a .pdf it outputs fine as well. Also replacing the Type 1 fonts in the files with OT fonts will stop the output error from occurring.

The second problem is with Quark 7.3 and newer. Quark will send pages normally until we do the update from 7.2 to 7.3x. The RIP outputs an error of:

Painting separation "Black" to disk...
Page buffer size: Raw - 23.6Mb, Compressed - 120Kb, Ratio - 201.48:1
Print time: 0 seconds
Total time: 3 seconds
%%[ Error: typecheck; OffendingCommand: restore; File: %ip:Film2% ]%%
%%[ Flushing: rest of job (to end of file) will be ignored ]%%
Job Not Completed: f friday AM:j friday am shift.qxd.qxd

It's always a typecheck error with the OffendingCommand sometimes different.

Any input would be appreciated as I would rather not fix these issues with a broad swipe when it could be a minor detail we are missing. I apologize in advance if this post ends up not being related to a Type issue.

Thomas Phinney's picture

What exactly is your RIP? Include version and whether it's Adobe PostScript or a clone.

Not that I know much about recent versions of QXP, but the RIP name/version seems like a key piece of info.

Cheers,

T

jgillispie's picture

Agfa/Arkitex GRAFIX RIP version 6. I believe it's a clone also.

Kirishek's picture

There was the same problem with Quarkxpress Passport 7.3, tormented long, Quarkxpress 5 on this driver PS wrote regularly, and on 7.3 renounced. Took new Adobe Postscript got pravel'no put as written in instruction, a problem disappeared at once. All works and arranges a printing-house.

Теперь по русски. Была такая же проблема с QuarkXPress Passport 7.3, долго мучился, QuarkXPress 5 на этом драйвере писал PS исправно,а на 7.3 отказывался. Взял скачал новый Adobe Postscript поставил правельно как написано в инструкции, проблема сразу пропала. Все работает и типографию устраивает.

Kirishek's picture

There was the same problem with Quarkxpress Passport 7.3, tormented long, Quarkxpress 5 on this driver PS wrote regularly, and on 7.3 renounced. Took new Adobe Postscript got put correctly as written in instruction, a problem disappeared at once. All works and satisfies a printing-house.

Теперь по-русски. Была такая же проблема с QuarkXPress Passport 7.3, долго мучился, QuarkXPress 5 на этом драйвере писал PS исправно, а на 7.3 отказывался. Взял скачал новый Adobe Postscript поставил правильно как написано в инструкции, проблема сразу пропала. Все работает и типографию удовлетворяет.

Syndicate content Syndicate content