bad quality fonts in freehandmx

guncry's picture

Hey there,i was wondering if anyone has run into this problem before and whether ya'll know how to fix it.
My fonts are all edgy and pixelated within freehand so it is a nightmare trying to get it looking nice,the only way i can check it is by creating a pdf and viewing it in Acrobat.I have fiddled with the preview modes in freehand and also looked at the minimum readability thing in my system preferences.
bah! any help would be greatly appreciated.
-Al

AttachmentSize
crap.jpg70.61 KB
jason's picture

This could be stating the obvious, but it looks like you have anti-aliasing turned off.

Miss Tiffany's picture

Do you have ATM running? What is your OS setup?

Miss Tiffany's picture

Or that.

guncry's picture

no i tried that,see the circles are good quality but not the text.
Thanks though,i bet it is something simple like that.

Guerella's picture

I used to have that problem, switching to Illustrator seemed to fix it.

guncry's picture

mmmm
i just opened it in freehand ten and put it in flash anti alias mode and they just disapear,so im thinking it has something to do with the fonts not being cool and linking up properly with 'suitcase'.
:( i love macs.

i drule u rool

guncry's picture

yeh if i had illustrator i would, freehand is a goner but its all i have,and yeah my fonts are activated in suitcase. Im gonna play the fiddle furiously if i dont figure this out.

guncry's picture

have i done this right, i have dropped the fonts i want into my 'library>fonts' folder and then copied them into my suitcase from there....?

jason's picture

What type of fonts are in use? TT, Type1, OT? I used to notice that either my TT or Type1 fonts looked jagged on screen (this hasn't been the case for a long time, so I can't remember which rendered jagged). (I wonder if that had something to do with ATM, which I used to use until it became unnecessary.)

Also, I believe it's possible to anti-alias a vector object (the circles) but still have anti-aliasing turned off for text, so that may still be at issue. However, I'm also speaking from ignorance; I gave Freehand a shot about 4 years ago and came right back home to Illustrator. Haven't touched that hand since.

guncry's picture

Aviner 1
Hadriano
serifa
Utopia
I have checked the preferences and anti alias is turned on. Its just these fonts my system fonts like times new roman are fine,so i gather there is something iffy goin on with how the fonts are connecting up,which if so ,sucks cos there aint jack i can do about it.
oh the calamity

Guerella's picture

it looks like you're missing the postscript pieces, so only the bitmaps are displaying.

Mark Simonson's picture

But, if that were the case, he wouldn't be able to get a nice pdf preview, and apparently he is.

Guerella's picture

that's true. I forgot the PDFs looked good.

shawkash's picture

see if the printed looks good or not. Also convert your types to paths before you print.

Miss Tiffany's picture

Seems to me you need to talk to the companies from who you licensed the type.

So you have copied them into your user fonts folder but are also loading them into suitcase? If that is the case it could be a conflict problem.

Syndicate content Syndicate content