Robofab in Glyphs and Python 2.7

Diner's picture

Hey All,

I've been having trouble getting Robofab to work in Glyphs and even after installing it fresh from the latest source, I don't actually see a Python 2.7 folder in my Library, only 2.3 - 2.6 . . .

I suspect this conversation has already taken place somewhere on the forums but darned if I can find it . . . Any direction is appreciated!

Thanks in advance all,
Stuart

Jens Kutilek's picture

As far as I know, Glyphs still uses Python 2.6, so if you use the 2.6 site-packages folder you should be fine.

Syndicate content Syndicate content