Bug Reports and Feature Requests

TopicRepliesCreatedsort iconLast reply
Font size in the initial post of a thread 28 3 years 20 weeks ago
by Arno Enslin
3 years 19 weeks ago
by Arno Enslin
Broken user links: auto-add URL prefix? 1 3 years 20 weeks ago
by nina
3 years 20 weeks ago
by riccard0
ID fatigue 4 3 years 18 weeks ago
by Nick Job
3 years 18 weeks ago
by Nick Job
Great Expectations 1 3 years 17 weeks ago
by Té Rowan
3 years 17 weeks ago
by riccard0
The page you requested does not exist 4 3 years 16 weeks ago
by Renaissance Man
3 years 16 weeks ago
by gargoyle
Where is the personal contact form? 2 3 years 13 weeks ago
by Arno Enslin
3 years 13 weeks ago
by Arno Enslin
Where are all the ligatures? 0 3 years 11 weeks ago
by Type Minds
n/a
Behavior of the code tag 0 3 years 9 weeks ago
by quadibloc
n/a
Errors 0 3 years 7 weeks ago
by 386sky
n/a
The duplicate posting bug. 0 3 years 3 weeks ago
by Justin_Ch
n/a
Look Ma, no pictures! 0 3 years 1 day ago
by Chris Dean
n/a
Reporting Spam 3 3 years 3 hours ago
by quadibloc
2 years 23 weeks ago
by dezcom
Referring to specific comments 8 2 years 51 weeks ago
by eliason
2 years 51 weeks ago
by Michel Boyer
Subforums not updating newest posts. 0 2 years 40 weeks ago
by JamesT
n/a
Google Chrome incompatibility 1 2 years 40 weeks ago
by Bendy
2 years 38 weeks ago
by TylerEldredge
Logo design work 0 2 years 34 weeks ago
by Sereniteit
n/a
onHTTPError: 500 10 2 years 33 weeks ago
by Bendy
2 years 17 weeks ago
by Michel Boyer
Hottest not that hot? 5 2 years 32 weeks ago
by Nick Job
2 years 8 weeks ago
by Nick Job
Can not see captcha for sending emails 0 2 years 29 weeks ago
by J. Tillman
n/a
Log-in time-out 0 2 years 29 weeks ago
by Mark Simonson
n/a
Uploading Dead End 4 2 years 22 weeks ago
by LexLuengas
2 years 13 weeks ago
by Jared Benson
Maybe time to segregate the blogs from the tracker list? 2 2 years 16 weeks ago
by aluminum
2 years 16 weeks ago
by aluminum
delete 5 2 years 12 weeks ago
by Ken W
2 years 11 weeks ago
by riccard0
Deleting a forum post? 7 2 years 9 weeks ago
by ashosaki
45 weeks 1 day ago
by aluminum
How to find recent posts in new Typophile design ? 2 2 years 3 weeks ago
by Synthview
2 years 3 weeks ago
by Synthview
You are not authorized 6 2 years 6 days ago
by HVB
1 year 21 weeks ago
by altsan
Can't export .otf with Fontlab 0 1 year 49 weeks ago
by Gian_LO_FI
n/a
Request: Editing your post disabled 30 minutes after publishing 3 1 year 40 weeks ago
by Dan B.
1 year 40 weeks ago
by 5star
typophile’s pages not indexed on google ?? 4 1 year 39 weeks ago
by Synthview
1 year 35 weeks ago
by Synthview
invalid token (text was "") 1 1 year 36 weeks ago
by brunomello
1 year 36 weeks ago
by riccard0
Edit link 0 1 year 31 weeks ago
by riccard0
n/a
Profile Recent Activity is Wrong 1 1 year 21 weeks ago
by oneweioranother
1 year 21 weeks ago
by oneweioranother
Things that need immediate correction 0 1 year 19 weeks ago
by Typogruffer
n/a
Session closed when clicking on the Typophile logo 0 1 year 5 weeks ago
by Graphirus
n/a
Adding attachments to first posts 1 1 year 1 day ago
by eliason
1 year 1 day ago
by hrant
Move a Post 2 51 weeks 3 days ago
by LevLev
51 weeks 3 days ago
by LevLev
A Suggestion for the Spam Issue 3 49 weeks 1 day ago
by quadibloc
4 weeks 5 days ago
by saeglopur
Is the “Insert image” still working? 5 33 weeks 3 days ago
by sim
3 weeks 2 days ago
by samritakumar
site loading increadably slow 4 29 weeks 4 days ago
by Merl
29 weeks 23 hours ago
by himasf
Slow Typophile website 16 28 weeks 5 days ago
by sim
17 weeks 17 hours ago
by sim
Mexican blackletter forum shows "Internal Server Error" 0 27 weeks 3 days ago
by Jéronimo Rosales
n/a
Feature request: Cyrillic Typography & Type Design 0 23 weeks 5 days ago
by Indian
n/a
Problem with DIN font 2 3 weeks 2 days ago
by joncoconut
2 weeks 3 days ago
by joncoconut
nike font...help me 1 1 week 3 days ago
by sang-young
1 week 2 days ago
by 5star
Syndicate content Syndicate content